requirements

  1. XenFun

    vB 5.x Guide VBulletin Connect System Requirements

    Here are the current system requirements for vBulletin Connect (Current Version 5.4.2) Minimum Server Requirements The following system requirements must be met to install vBulletin. Apache 2, IIS 8.5, or Equivalent. PHP 7.1.X MySQL 5.5.8+ or MariaDB 10+ mod_rewrite, URL Rewrite or...
  2. XenFun

    XF 2.x Guide XenForo 2 System Requirements Test Script

    This script tests whether you meet the PHP requirements for XenForo 2. Please note that this script does not confirm that you meet the minimum required MySQL version (5.5). You must check that manually. If you are unsure where to find this information, please contact your host. USAGE ----- To...
Top