by xenfun.com

  1. ScriptsNulled.to

    XF 2 Add-on AndyB New conversation manager 1.5

    Description: Allows restricting new conversations to staff only. This add-on is useful where you want new members to only be able to start a new conversation with staff. (Example of error message) Features: All phrases start with newconversationmanager_ for your convenience...
  2. ScriptsNulled.to

    XF 2.x Tips Responsive, Fixed, sticky, floating banner area on the right and left

    There are friends who cannot be asked, even if they are simple, so I hope that it will be useful for you to include the mobile systems with more detailed css code. Setup; Break and find the template named PAGE_CONTAINER in your theme <div class = "p-body"> Add on it immediately...
  3. ScriptsNulled.to

    Released XF 2.x XenForo 2.1.10 Upgrade 2.1.10 Upgrade Candidate

    Today, we are pleased to announce that we are taking an important step towards a stable and supported version of XenForo 2.1 by releasing the first "Release Candidate". After several beta versions, the functionality of the product is completed, and the number of errors is reduced to a minimum...
  4. ScriptsNulled.to

    XF 2 Add-on Feed reader 1.4

    Allows reading RSS feeds in a page. This add-on will allow members to read selected RSS feeds in a page. The feeds are displayed in HTML so any device can read the feed. Installation: Download Andy-FeedReader-1.0.zip and unzip it. Copy the src/addons/Andy/FeedReader directory to your...
  5. ScriptsNulled.to

    XF 2.x Tips upgrade to jquery

    This is a quick hack to upgrade jquery to 3.5.1. 3.4.1 on the current 2.1 branch has 2 known xss potentials in it. https://snyk.io/test/npm/jquery/3.4.1 Not sure if they can even be run from XF, but it was something that showed up on my lighthouse report, so i addressed it. In my quick...
  6. LIONHAERT

    vB 4 Released vBulletin 4.2.6 Suite php7.4 Nulled by xenfun.com 4.6.2

    PHP Compatibility // PHP Compatibility Compatibility with PHP 7.2.0 - 7.4.0 // The software has been updated to be compatible with PHP 7.2.0 - 7.4.0 MySQL Compatibility // MySQL Compatibility MySQL 8 Compatibility // The software has been updated to be compatible with MySQL 8 Updated templates...
Top